Qualifacts Connections - User Community

New Here?

Here is a quick list of things to do now that you are here.

1. Personalize Your Profile Start a blog, add widgets, and have fun customizing your page for everyone to see.

2. Introduce Yourself Tell us about yourself, and find out about others who share your interests.

3. Post Your Photos Share images of yourself and of your organization.

4. Join a Discussion Group Keep up to date on, and participate in discussions that are meaningful and relevant to you.

Have a question about the community? Ask Drew

Blog Posts

Client displayed as "LastName, FirstName (ID#) BirthDate"

Posted by Mike Greenwood on April 19, 2016 at 12:49pm 0 Comments

Is the client information that gets displayed in a standard report's 'Client' column as "LastName, FirstName (ID#) BirthDate" stored somewhere that I can reference it directly in my Pentaho 3.8 custom reports or is it manufactured by Carelogic at the time the standard report is generated?

I have already searched many tables in the report designer wizard but have not found anything yet.

One of the standard reports that I am referencing is the 'Service History…

Continue

Latest Activity

Andrew Davis commented on Charles Kimsey's group Report Building
"Ours seems to be ok, Audrey."
6 minutes ago
Jim Fletcher commented on Charles Kimsey's group Report Building
"Mine is working fine."
7 minutes ago
Audrey Kiser commented on Charles Kimsey's group Report Building
"Anyone else getting communication link failures on 5.0?"
9 minutes ago
Melody George joined Gary James McConahay's group
Thumbnail

ColumbiaCare Services

For all employees of ColumbiaCare to discuss and get to know Qualifacts!See More
24 minutes ago
Jim Fletcher replied to Jim Fletcher's discussion Episodes in the group Report Building
"Thanks everyone! I was just in a meeting talking about how awesome the users were in this group."
29 minutes ago
Susie Knox replied to Susie Knox's discussion rpt_client_order_auto_lab table is blank in Pentaho 3.8 and 5.0 in the group Report Building
"I did try separately. Nothing:("
2 hours ago
Brian Newberry replied to Susie Knox's discussion rpt_client_order_auto_lab table is blank in Pentaho 3.8 and 5.0 in the group Report Building
"Susie, Just to check, try pulling data separately from each table to see if they are actually blank or not.  It is possible that a) the tables are blank and should not be [support call] or b) the tables are not blank and you are trying to join…"
2 hours ago
Brian Newberry replied to Jim Fletcher's discussion Episodes in the group Report Building
"Jim, Like Felicia pointed out, I would use row_number() to create that sequential number also.  Here's my 5.0 example: select    TempTable.ClientID,     TempTable.ClientName,  …"
2 hours ago
 
 
 

© 2016   Created by Gregg.   Powered by

Badges  |  Report an Issue  |  Terms of Service